El 01.10.2017 se suspenderá el soporte de Windows XP/Windows 2003/Windows Vista

MetaQuotes Software Corp.

6 junio 2017

El sistema operativo Windows XP se lanzó hace 16 años, y a día de hoy ya se considera obsoleto. Hace tres años que Microsoft cesó su soporte, puesto que, por limitaciones técnicas, este sistema no permite implementar al cien por cien las posibilidades potenciales del equipo actual.  Además, el ciclo de vida para los sistemas operativos Windows 2003 y Windows Vista también ha finalizado.

Sin el soporte de la corporación Microsoft no se podrán obtener más actualizaciones para el sistema de seguridad, imprescindibles para proteger la computadora contra virus peligrosos, programas espía y otros tipos de software perjudicial. Por ello:

A partir del 01 octubre de 2017 se suspenderá el soporte de Windows XP/Windows 2003/ Windows Vista para todos los componentes de las plataformas MetaTrader 4/5

Las versiones antiguas de MetaTrader 4 y MetaTrader 5 continuarán funcionando en los mencionados sistemas operativos, pero no recibirán ninguna actualización después del 01.10.2017, tampoco se lanzarán instaladores.

La versión mínima para trabajar con MetaTrader 4/5 será Windows 7, pero le recomendamos encarecidamente utilizar las versiones de 64 bits de Windows 10.